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Введение

СВЧ микроэлектроника получила свое развитие только в середине 60-х гг. XX в. В первую очередь это связано с трудностью создания твердотельных СВЧ-приборов, т.к. при проектировании и разработке СВЧ микроэлектронных устройств необходимо учитывать очень многие факторы, обусловленные малыми размерами узлов, концентрацией сильных полей в малых объемах, наличием цепей паразитной связи, взаимодействием близко расположенных элементов, трудностью отвода тепла, требованиями к точности изготовления и однородности материалов.

Для определения параметров микроэлектронного СВЧ-узла, строго говоря, необходимо решать граничную задачу электродинамики. Однако даже для регулярных микрополосковых линий, не говоря уже о сложных СВЧ-узлах, граничные поверхности имеют сложно форму, и волновые уравнения разрешить не удается. К настоящему времени строгой теории ни одного микрополоскового устройства не существует. Приближенные теории всегда нуждаются в экспериментальной проверке. Поэтому микроэлектронные СВЧ-устройства приходится испытывать и настраивать экспериментально, что приводит к тратам значительных материальных ресурсов или к необходимости применения программ моделирования СВЧ-элементов.
1. Конструкция фильтра 
со ступенчатым импедансом

На рисунке 1 показана проектируемая схема фильтра нижних частот со ступенчатым импедансом. Предполагается, что этот фильтр должен обладать значением граничной частоты, равным 2,5 ГГц, и вносимым затуханием свыше 20 дБ на частоте 4 ГГц.
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Рис. 1. Схема микрополоскового фильтра со ступенчатым импедансом
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Рис. 2. Конечный шаблон микрополоскового фильтра

В таблицах 1 и 2 содержится подробное описание фильтра нижних частот со ступенчатым импедансом.

Таблица 1
Характеристики сегментов микрополоскового фильтра

	Сегмент
	Характеристический импеданс (Zi)
	Электрическая длина (βi), град.
	Ширина 
микро-полоскового 
сегмента (Wi), мм
	Длина микро-полоскового 
сегмента (Li), мм

	L1
	20
	11,8
	11,3
	2,05

	L2
	120
	33,8
	0,423
	6,63

	L3
	20
	44,3
	11,3
	7,69

	L4
	120
	46,1
	0,428
	9,04

	L5
	20
	32,4
	11,3
	5,63

	L6
	120
	12,3
	0,428
	2,41


Таблица 2
Характеристики подложки

	Подложка
	Проводящая среда

	Диэлектрическая проницаемость
	Толщина 
подложки, см
	Тангенс угла диэлектрических потерь
	Толщина 
медного слоя, мкм
	Проводимость

	4,2
	0,158
	0,02
	25,4
	5,8 × 107


2. Запуск программы Advanced Design System
Для начала работы с программой Agilent Advanced Design System (ADS) в операционной системе Microsoft Windows® нажмите кнопку Пуск, в появившемся меню выберите пункт «Все программы», а затем выберите группу программ соответствующей версии программы Advanced Design System. В появившемся списке выберите пункт Advanced Design System.
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Рис. 3. Главное окно программы Agilent Advanced Design System
2.1. Создание нового проекта
Для создания нового проекта выполните следующие действия:

1. В главном окне программы Advanced Design System на панели инструментов Standard (Стандартные) нажмите кнопку [image: image4.png]


 или выберите пункт меню File -> New Project (Файл -> Новый проект).
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Рис. 4. Панель инструментов Standard (Стандартные)
2. После отображения диалогового окна в соответствующем поле введите название проекта, например, c:\users\default\EE5613demo.
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Рис. 5. Диалоговое окно ввода параметров размещения проекта
Примечание. Выпадающий список Project Technology Files (Технологические файлы проекта) содержит настройки для различного рода элементов, например для сегмента микрополосковой линии. Выбранное значение в выпадающем списке Project Technology Files (Технологические файлы проекта) используется также при разработке топологии. Кнопка Browse (Обзор) позволяет создавать папки проекта в необходимом месте на жестком диске компьютера. 

3. Для продолжения нажмите кнопку OK.

2.2. Области просмотра File Brower (Обозреватель файлов) 
 и Project Hierarchy (Иерархия проекта)
На рисунке 6 главное окно программы содержит область просмотра File Browser (Обозреватель файлов), в которой отображаются каталоги проекта. Обратите внимание на то, что подкаталоги (data (данные), networks (цепи) и т.д.) создаются автоматически. Все файлы схем находятся в каталоге networks (цепи).
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Рис. 6. Область просмотра File Brower (Обозреватель файлов) 
и Project Hierarchy (Иерархия проекта) в главном окне
3. Создание макета схемы
1. В главном окне программы Advanced Design System щелкните курсором мыши по значку New Schematic Window (Новое окно схемы) или выберите пункт меню Window -> New Schematic Window (Окно -> Новое окно схемы). Сразу после этого отобразится окно Schematic (Схема).
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Рис. 7. Окно Schematic (Схема) с палитрой компонентов
2. Далее необходимо сохранить макет схемы. Обратите внимание на то, что в заголовке главного окна содержится название проекта (EE5613demo_prj) и название схемы (untitled1) с порядковым номером     (1, 2, 3 и т.д.) открытого окна схемы. Для того чтобы переименовать схему, в главном меню выберите File -> Save As (Файл -> Сохранить как) и в соответствующее поле введите новое имя, например stepped_ impedance_filter, а затем нажмите кнопку Save (Сохранить). Новая схема будет сохранена в каталог networks проекта EE5613demo.

[image: image9.jpg]Save in: I 19 netwarks

File name: |stepped_impedance_filer

Save I

Save as type: |“..:|gr.

| Cancel |





Рис. 8. Диалоговое окно сохранения проекта
 SHAPE  \* MERGEFORMAT 3. В списке Components Palette (Палитры компонентов) выберите палитру TLines-Mcrostrip.
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Рис. 9. Список Components Palette (Палитры компонентов)
4. В палитре TLines-Microstip щелкните курсором мыши по элементу MLIN (Микрополосковая линия). Разместите элемент MLIN на макете схемы. Затем разместите ещё пять элементов MLIN.


[image: image11]
Рис. 10. Размещение элементов MLIN (Микрополосковая линия)
5. В палитре TLines-Microstip щелкните курсором мыши по элементу MSUB (Подложка микрополосковой линии). Затем разместите элемент MSUB на макете схемы.

6. Для размещения на макете схемы оконечных элементов (TERM) выберите палитру Simulation-S_Param. После этого вставьте два оконечных элемента.

7. Вставьте элементы ground (заземление). Значок ground находится на соответствующей панели инструментов (рис. 11).
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Рис. 11. Панель инструментов, содержащая элементы ground (заземление) и wire (проводник)
8. Объедините все компоненты с помощью элемента wire (проводник) (рис. 12).
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Рис. 12. Окончательный вид моделируемой схемы 
9. После сборки схемы отредактируйте параметры подложки микрополоскового фильтра (MSUB). Для этого дважды щелкните курсором мыши по элементу MSUB, а затем отредактируйте параметры подложки в соответствии со значениями, приведенными в таблице 2.

4. Определение физических параметров
элементов MLIN с помощью программы
LineCalc

1. Из окна схемы запустите программу LineCalc: Tools -> LineCalc -> Start LineCalc (Инструменты -> LineCalc -> Запустить LineCalc). Главное окно программы LineCalc показано на рисунке 13.
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Рис. 13. Главное окно программы LineCalc
Замечание по программе LineCalc. Обратите внимание на то, что элемент MLIN выбирается в качестве элемента по умолчанию, а подложкой по умолчанию является MSUB, однако их значения могут не соответствовать значениям параметров проектируемой схемы.

2. Выберите параметры подложки. Установите необходимым образом значения параметров подложки MSUB, например, H = 0,158 см и т.д.

3. Установите значения полей в области Component Parameters (Параметры элемента). В поле Freq (Частота) введите значение 2,5 ГГц.

4. Установите значения параметров области Electrical (Электрические свойства). Это позволяет задать электрические характеристики (импеданс и электрическую длину) сегмента микрополосковой линии. В данном примере установите следующие значения: Z0 = 20 Ом и E_Eff = 11,8°.

5. Нажмите кнопку Synthesize (Синтезировать), после чего будет рассчитана ширина и длина сегмента микрополосковой линии.

6. Рассчитайте ширину и длину каждого сегмента микрополосковой линии в соответствии с данными нижеследующей таблицы.

Таблица 3

Параметры элементов MLIN

	Компо-нент
	Характеристический импеданс (Zi)
	Электрическая длина (βi)
	Ширина микро-полоскового фильтра (Wi), град
	Длина микро-полоскового фильтра (Li), мм

	MLIN1
	20
	11,8
	11,3
	2,05

	MLIN2
	120
	33,8
	0,423
	6,63

	MLIN3
	20
	44,3
	11,3
	7,69

	MLIN4
	120
	46,1
	0,428
	9,04

	MLIN5
	20
	32,4
	11,3
	5,63

	MLIN6
	120
	12,3
	0,428
	2,41


5. Настройка и запуск моделирования
1.
Для размещения на макете схемы элемента S-parameter simulation controller (Контроллер моделирования S-параметров) (со значком шестеренки) выберите палитру Simulation-S_Param (Моделирование S-параметров). После этого разместите элемент S-parameter simulation controller (Контроллер моделирования S-параметров) в подходящем месте на схеме.
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Рис. 14. Элемент S-parameter simulation controller 
(Контроллер моделирования S-параметров)
2. Для настройки и моделирования дважды щелкните курсором мыши по элементу S-parameter simulation controller (Контроллер моделирования S-параметров) на исследуемой схеме. После отображения диалогового окна введите значения начальной частоты, конечной частоты и шаг ее изменения, а затем нажмите кнопку Apply (Применить). 

Для моделирования будем использовать следующие значения частоты:

– начальная частота: 0 ГГц;
– конечная частота: 5 ГГц;
– шаг частоты: 0,01 ГГц.
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Рис. 15. Диалоговое окно установки частотного диапазона моделирования и шага изменения частоты
3. Выберите вкладку Display (Отображать), которая содержит значения Start, Stop и Step, отображаемые на контроллере моделирования. Вкладка Display (Отображать) может использоваться для настройки отображения параметров других контроллеров.

4. Для закрытия диалогового окна нажмите кнопку OK.
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Рис. 16. Моделируемая схема с размещенным элементом

 S-parameter simulation controller
5. Для запуска процесса моделирования на панели инструментов нажмите кнопку Simulate (Моделировать), содержащую изображение шестеренки. Результаты моделирования всегда записываются в текущий набор данных, который был задан ранее.

6. В появившемся окне Status (Состояние) должно содержаться сообщение (рис. 17), информирующее о результатах моделирования. Запись «SP1» (рис. 17) относится к контроллеру моделирования S-параметров и его настройкам. При отсутствии ошибок сообщение будет информировать об окончании моделирования и записи набора данных в каталог data (данные) текущего проекта.
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Рис. 17. Диалоговое окно Status (Состояние)
7. После ознакомления с сообщением закройте окно Status (Состояние). Отображение окна состояния может быть восстановлено путем выбора пункта меню Window -> Restore Status (Окно -> Восстановить окно состояния). 
6. Отображение результатов моделирования
1. Откройте окно отображения данных в главном окне программы ADS или в окне схемы, щелкнув по значку Data Display (Отображение данных).

2. После открытия окна Data Display (Отображение даных) в выпадающем списке будет отображаться название набора данных.
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Рис. 18. Диалоговое окно Data Display (Отображение данных)
3. Для создания графика щелкните по значку Rectangular Plot (Прямоугольный график) и переместите курсор в окно, а затем щелкните им в месте, где необходимо разместить график. При появлении нижеследующего диалогового окна выберите тип данных S(2,1) и нажмите кнопку Add (Добавить).
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Рис. 19. Диалоговое окно выбора отображаемых параметров
4. В диалоговом окне на рис. 20а необходимо будет указать тип отображаемых данных. Выберите значение dB (дБ) и нажмите кнопку OK. На графике (рис. 20б) должен отобразиться соответствующий отклик фильтра нижних частот.
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Рис. 20. Диалоговое окно (а) выбора масштаба оси графика 
и частотная зависимость (б) параметра S12 
для ступенчатого микрополоскового фильтра
5. Выберите пункт меню Marker -> New (Маркер -> Новый). Затем выберите кривую графика и щелкните мышью в месте, где необходимо установить маркер. После установки маркер можно перемещать с помощью курсора мыши или клавиш со стрелками на клавиатуре. Кроме того, текст маркера можно также перемещать в необходимое положение. Маркеры можно удалять или устанавливать дополнительные.


[image: image23]
Рис. 21. График частотной зависимости параметра S12 
с установленным маркером 
Из графика рисунка 21 видно, что в результате моделирования был спроектирован ступенчатый микрополосковый фильтр с требуемыми частотными характеристиками.
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